instrument cluster light switch & panel light rheostat

kmead

Old enough to know better
I don’t have one of those lighter assemblies, could the extra bulb go in the back of it? Or does it fit into the HVAC housing to light that?

(I don’t own an early car and the last one I did have was in 1981 for a short time which didn’t allow for learning much about it).
 

kmead

Old enough to know better
The diagram definitely shows two bulbs in close proximity to each other, both for ideograms.

This is from Mira, the scan is much higher quality than this image shows.


58896727-6065-48A0-B1A0-93993B070B16.jpeg
 

kmead

Old enough to know better
Note that 54 is showing a ground connection directly as part of the component and 53 shows a ground bloom ground connection nearby using a wire, I would look to ensure those are all good.

Getting the file and going down to a printing place (FedEx?) to get it printed 36” wide by however long would assist you greatly in seeing all the details.

Just a thought.
 

tvmaster

True Classic
Note that 54 is showing a ground connection directly as part of the component and 53 shows a ground bloom ground connection nearby using a wire, I would look to ensure those are all good.

Getting the file and going down to a printing place (FedEx?) to get it printed 36” wide by however long would assist you greatly in seeing all the details.

Just a thought.
I think, after testing everything relevant based on the service manual’s instructions, that either the rheostat is bad, or there’s a broken/disconnected cable between the center console and the fuse box. The rheostat kinda checks out to the service manual multi meter test, aka it appears there’s voltage there.

Also - I‘ve been replacing bulbs on the instrument cluster. I’ve put LEDs in the big positions, and I’m putting incandescent in the nine, small light positions. All lights seem functional save one: ‘Fuel Reserve’, which is apparently a red light under the fuel gauge. I‘m guessing it never illuminates until you’re running low on petrol?

PSS - via the manual and tracing wires, I found ‘Seat Belt Warning‘ wires from the belts to somewhere, but like the fiber optic system, I don’t get any warnings if I turn everything on and don’t fasten my belts. No dinging or flashing lights. What would you normally see/hear if you don’t belt-up? It’s supposed to be top-right, but it’s never shown up.
 
Last edited:

ng_randolph

Bjorn H
Yes, the "Fuel Reserve" light only lights up when you are low on fuel. On my '85 it is amber (not red), but I don't know what color it was in '74. A note about white LEDs; they look white, but they have a funky spectrum. A white LED behind a colored lens often looks off, so for the various indicator lights it is best to match the LED color to the color of the lens.

Some early X1/9s (don't know if this applies to '74) had a seat belt interlock system that would not allow you to start the car unless your belt was buckled. Many people found this quite annoying, and bypassed the whole system. Perhaps your car has been subjected to this modification some time in he last 46 years?
 
I don't remember exactly what it sounded like but nothing fancy. I disconnected the seat belt warning stuff as soon as I brought the car home from the dealer. The seat belt module was located high in the passenger kick panel along with a relay that enables the starter circuit. You can use that relay to take the load off the ignition switch with some minor rewiring. Fiat could have easily done it but they seemed to have no concern about that issue.
 

tvmaster

True Classic
Yes, the "Fuel Reserve" light only lights up when you are low on fuel. On my '85 it is amber (not red), but I don't know what color it was in '74. A note about white LEDs; they look white, but they have a funky spectrum. A white LED behind a colored lens often looks off, so for the various indicator lights it is best to match the LED color to the color of the lens.

Some early X1/9s (don't know if this applies to '74) had a seat belt interlock system that would not allow you to start the car unless your belt was buckled. Many people found this quite annoying, and bypassed the whole system. Perhaps your car has been subjected to this modification some time in he last 46 years?
That’s the reason I put incandescent lights where the warning colours are, and just put LED’s in the big, general lighting locales. But yes, if I decide to go LED for the warning lamps, coloured they’ll be :) But the high-beam blue couldn’t be much more unreadable as it is.
 
Last edited:

MikeHynes

True Classic
I did the LED lights in an X, I did every bulb except the ALT light in the dash. I think you need an incandescent light there for the alternator to charge the battery. I did match the color of the LED to the color of the lens too. I am very happy with the results. Everything is much brighter and it wasn't too expensive at all.
 

tvmaster

True Classic
I did the LED lights in an X, I did every bulb except the ALT light in the dash. I think you need an incandescent light there for the alternator to charge the battery. I did match the color of the LED to the color of the lens too. I am very happy with the results. Everything is much brighter and it wasn't too expensive at all.
The ALT light?
 

kmead

Old enough to know better
Yes the alternator excite circuit needs the resistance of a standard bulb to make the alternator system to work properly. So that bulb has to be an incandescent bulb.
 

tvmaster

True Classic
I’m finding the only colored light which really needs extra brightness is the blue, high beams light, which is nearly invisible behind a faded, clouded display.
 

tvmaster

True Classic
Note that 54 is showing a ground connection directly as part of the component and 53 shows a ground bloom ground connection nearby using a wire, I would look to ensure those are all good.

Getting the file and going down to a printing place (FedEx?) to get it printed 36” wide by however long would assist you greatly in seeing all the details.

Just a thought.
If I was trying to prove there was still a link between black/yellow and the fuse box, and that the rheostat was faulty, would there be a way to take the blade plugs off the rheostat and effectively bypass it, resulting in a 'full-on' bulb result, purely to prove the bulbs, ideograms, fiber chamber etc are all still functional? Would joining Red/Yellow to Yellow/black get this done, or just blow another fuse...
 

MikeHynes

True Classic
If I was trying to prove there was still a link between black/yellow and the fuse box, and that the rheostat was faulty, would there be a way to take the blade plugs off the rheostat and effectively bypass it, resulting in a 'full-on' bulb result, purely to prove the bulbs, ideograms, fiber chamber etc are all still functional? Would joining Red/Yellow to Yellow/black get this done, or just blow another fuse...
No, you shouldn't blow a fuse by bypassing the rheostat. The rheostats are problematic, don't really do much, and are frequently bypassed when they fail. When everything is working right the fiber optic lights tend to be dim, so even if you had a good rheostat you would likely always have it turned all the way up all the time anyway. I put a bright LED light in the fiber optic light receptacle and it works pretty good. Running small LED lights to each of the switches will produce more light at the switches, but it's a bit more complicated. If you have a complete, functioning fiber optic set, you really have a choice - use or replace with small LEDS. If your fiber optic bundle has been hacked (most likely the one to the headlights switch has been cut) it may be easier to simply replace the fiber optics with small LEDS powered from the same circuit the powers the fiber optic light.
Test for 12v at the yellow /red wire with the lights on.
BTW - the small ideogram light (#53 in the wiring diagram above) is plugged into the clear placard over the heater/vent levers.
 

tvmaster

True Classic
Great. #53 had me confused. Never would have guessed that’s where it went. I bought some LED’s, but they are too fat for the fiber-tube, so I’ll have to find one that fits better there. And when you say ‘hacked’, do you mean intentionally by a previous owner for some reason, or because it was cut somewhere by time/accident?

Also, this bizarre cable is loose, leading nowhere - any idea? I don’t see another one like it:
Edit: THIS is the cable that snaps into the heater placard, yes? It’s a fiber-optic run, and it snapped right in. :)

That being the case - I still have two bulbs remaining. One with Yellow/Black, and one with TWO, Yellow/Red wires feeding them.

28F701A0-3208-4A70-A52F-F311E1A5CFB8.jpeg
 
Last edited:

NEG

True Classic
That’s the other end of the fibre optic pipe. It should be clipped into a console switch or above and below the heater controls. If you trace it back it should join up with the others
 

MikeHynes

True Classic
Great. #53 had me confused. Never would have guessed that’s where it went. I bought some LED’s, but they are too fat for the fiber-tube, so I’ll have to find one that fits better there. And when you say ‘hacked’, do you mean intentionally by a previous owner for some reason, or because it was cut somewhere by time/accident?

Also, this bizarre cable is loose, leading nowhere - any idea? I don’t see another one like it:
Edit: THIS is the cable that snaps into the heater placard, yes? It’s a fiber-optic run, and it snapped right in. :)

That being the case - I still have two bulbs remaining. One with Yellow/Black, and one with TWO, Yellow/Red wires feeding them.

View attachment 38816
All of the ends of the fiber optic lines look like that. One of those is pretty long, it attaches to the headlights switch. If your taking things apart in the console, that one long line may look like something that's easier to simply cut off - and spice together later! (Hacked)
If that has happened you'll either need a new bunch of fiber optic lines, do without an illuminated headlights switch, or you could do the LED light thing on just the headlights switch. Because I don't think you can splice the fiber optic lines back together again. (Can you?)
BTW - The LEDs that you need for such a conversion would be very small - as in the same diameter of the end of that fiber optic line. They are out there - cheap.
And no, that's not #53. #53 is a very small incandescent light bulb.
I think the two yellow/red wires are 12v into the fiber optics light. One of those yellow red wires feeds 12v to #53. The yellow/black feeds 12v to the cigar lighter surround incandescent light.
 
Last edited:
Top