Many pics not showing up in my threads

JimD

Waiting for Godot...
Moderator
I don't see the pictures. Just dead links. Try changing all the postimg.org strings to posting.cc.
 

JimD

Waiting for Godot...
Moderator
Still no pics here. I guess we can check again tomorrow. Maybe the innerwebz is confused?

I use the Brave browser these days. No pics. I tried Chrome. No Pics. I tried Firefox and I can see the pics. So I went to Brave and copied the image link then tried to access the picture directly. Brave gave me a privacy error saying my data could be exposed if I proceeded to host "i.postimg.cc". Not sure what that means exactly, but I was never a fan of postimg.

Hussein, when you have free time :cool:, you could upload the pictures to Xweb and get postimg out of the loop. You know, when you aren't working on the house, the Volvo AWD, the Dallara, etc, etc, etc. :)
 

Dr.Jeff

True Classic
I just commented in one of those threads that I cannot see them.

I was using the same image hosting service but have recently quit it. Another forum I'm active on won't post any pics from there. I'm sure you noticed a while back PostImage changed its format. That was when it stopped working on the other forum.
 

lookforjoe

True Classic
The problem now is the same as when PB tried to charge $$$$ for hosting. Besides xWeb, I have thousands of pics hosted by PostImage, posted over a range of (mostly Volvo) forums. To switch hosts now will be a nightmare. They do offer a paid service that eliminates all the ads for anyone viewing on their actual site, but it has no additional features such as ability to scroll through albums, etc., that PB used to have. I dunno. Where possible I will start uploading pics to xWeb vs. linking, though.
 

Dr.Jeff

True Classic
I'm also on Chrome. The first time I looked at your "wheel bearing" thread the older pics did not show. But later when I looked again I saw them. Not sure if you did something to correct the issue or if was just some sort of glitch?

As you say, PostImage is going the way of PB. Frankly I'm done with photo hosting sites. Now I keep all of my pics on my hard drive and not online (I've never been a big fan of any "cloud" based systems). I realize you are a photography buff, so this may not work for you. Although you could keep them on a separate portable hard drive. The SSD drives are very compact, fast, easy to use, and now you can get HUGE storage space for very little money. Then you can choose your preferred image management software as well. Might be worth consideration.

Especially since Xweb allows us to directly post images from any source, a hosting site isn't needed. Another (non-Fiat) forum I frequent still won't allow me to do that, but I also could no longer post images from any of the hosting sites I've used, so no real loss there.

I asked the question here previously if anyone knew of a hosting site that was free, simple to use, and might allow me to post images on that other forum. The intent was that I'd only use it to post an image on that forum by copying the image from my hard drive first. That way all of my pics would still be retained on my computer and I could post the occasional image there. But no one seemed to know of any such hosting site. So I just accepted that I won't be posting any pics on the other forum. Gotta love technology and commercial greed.
 

Dan Sarandrea (Phila)

Waitin' On Parts...
Replying on Thurs afternoon 10/15/20, all pics are being shown. That wheel bearing post is Epic, BTW :)

Using MS Edge Developer edition, which shows your pics but otherwise has started crashing on this site every few minutes 🙄
 

milan1951

True Classic
Just noticed that a number of my threads have dead pic links.

this one

and this one

Can anyone see my pics?

These are all current pics on PostImage, not PB.
Joe can see most of your pics. One I can never find when I need it is the Bosch Electronic Ignition wire colours diagram. Post it again and I will try and save it on my desktop .

Thanks !
 
I saw this thread pop up again so I checked for pictures. I opened at least 4 pages and did not find anything missing.
 

Dr.Jeff

True Classic
I seem to recall at one point Huss went back and changed his hosting site or whatever to allow his pics to post and be accessed better? Generally speaking, there are times when I can't see a picture (and not just from him), but later when I look again it works. And I've noticed times when others say they can't see something that everyone else can. I assume glitches are just part of internet/computer technology.
 

Ulix

True Classic
My IT at work blocks certain hosters, so those pics don‘t show on my work computer.
Just something else to consider.
 
Top