f.i. hoses

Discussion in '1.0 Mirror' started by User1, Feb 19, 2009.

Thread Status:
Not open for further replies.
  1. User1

    User1 RETIRED Admin, pm OFF Staff Member

    Location:
    Seattle
    <TABLE cellSpacing=1 cellPadding=6 width="100%" border=0><TBODY><TR><TD colSpan=2><TABLE width="100%" border=0><TBODY><TR><TD style="PADDING-TOP: 4px" vAlign=top colSpan=2>[FONT=Trebuchet MS, Verdana, Tahoma, Arial]f.i. hoses<!-- google_ad_section_end -->

    [/FONT][FONT=Trebuchet MS, Verdana, Tahoma, Arial]November 21 2000 at 9:52 PM[FONT=Trebuchet MS, Verdana, Tahoma, Arial][/FONT][/FONT]</TD><TD vAlign=top align=right>[FONT=Trebuchet MS, Verdana, Tahoma, Arial]dave [/FONT]</TD></TR><TR><TD vAlign=bottom colSpan=3><HR></TD></TR><TR><TD colSpan=3>[FONT=Trebuchet MS, Verdana, Tahoma, Arial]<!-- google_ad_section_start -->Just picked up an '82' F.I. x1/9. everyting is in great shape, but have one minor nuisance. The hose that was attached to the top of the carbon cannister seems to have been removed by previous owner. The cannister is located on the left-hand side of engine compartment against the back of compartment.(on the wall that seperates the rear trunk and engine. Just below and to left of upper engine mount.) It is sucking in air to the engine, and by covering it the r.p.m. drops. I don't want the unfiltered air going into the engine for an extended period of time. Would appreciate anyone that knows where the top connection goes to explain it, or if you have pictures. Any and all help is appreciated. thanx
    <!-- google_ad_section_end -->

    [/FONT]</TD></TR></TBODY></TABLE><TABLE cellPadding=4 width="100%" border=0><TBODY><TR><TD vAlign=top noWrap align=left>[FONT=Trebuchet MS, Verdana, Tahoma, Arial] [/FONT]</TD><TD vAlign=top align=right>[FONT=Trebuchet MS, Verdana, Tahoma, Arial][​IMG] [/FONT]</TD></TR></TBODY></TABLE></TD></TR><TR><TD>[FONT=Trebuchet MS, Verdana, Tahoma, Arial]Author[/FONT]</TD><TD>[FONT=Trebuchet MS, Verdana, Tahoma, Arial]Reply[/FONT]</TD></TR><TR><TD vAlign=top noWrap width="17.9%">[FONT=Trebuchet MS, Verdana, Tahoma, Arial]<SCRIPT language=Javascript> <!-- var n54_em; n54_em = ""; n54_em = n54_em + "s";n54_em = n54_em + "t";n54_em = n54_em + "e";n54_em = n54_em + "v";n54_em = n54_em + "e";n54_em = n54_em + "l";n54_em = n54_em + "@";n54_em = n54_em + "s";n54_em = n54_em + "d";n54_em = n54_em + "l";n54_em = n54_em + ".";n54_em = n54_em + "c";n54_em = n54_em + "o";n54_em = n54_em + "n";n54_em = n54_em + "t";n54_em = n54_em + "i";n54_em = n54_em + "n";n54_em = n54_em + "e";n54_em = n54_em + "t";n54_em = n54_em + ".";n54_em = n54_em + "c";n54_em = n54_em + "o";n54_em = n54_em + "m"; document.write("Steven Lawson"); // --> </SCRIPT>Steven Lawson <NOSCRIPT></NOSCRIPT>[/FONT]
    [FONT=Trebuchet MS, Verdana, Tahoma, Arial][/FONT]</TD><TD style="PADDING-LEFT: 15px" vAlign=top><TABLE cellSpacing=0 cellPadding=1 width="100%" border=0><TBODY><TR><TD align=left>[FONT=Trebuchet MS, Verdana, Tahoma, Arial]<!-- google_ad_section_start -->hoses<!-- google_ad_section_end -->

    [/FONT][FONT=Trebuchet MS, Verdana, Tahoma, Arial][/FONT]</TD><TD vAlign=top align=right>[FONT=Trebuchet MS, Verdana, Tahoma, Arial]November 22 2000, 8:28 AM [/FONT]</TD></TR></TBODY></TABLE><TABLE cellSpacing=0 cellPadding=1 width="100%" border=0><TBODY><TR><TD style="PADDING-LEFT: 15px">
    [FONT=Trebuchet MS, Verdana, Tahoma, Arial]<!-- google_ad_section_start -->Looking at my '81, the canister has two hoses in the top. The large hose runs from the canister to the front of the motor and connects into a T fitting which is in the hose that runs down from the main air intake hose. The small hose runs from the canister to a barb in the intake manifold right next to the cold start injector (the cold start injector and the barb are both stuck on the end of the intake manifold on the drivers side).

    Hope this helps!<!-- google_ad_section_end -->

    [/FONT]</TD></TR></TBODY></TABLE><TABLE cellSpacing=0 cellPadding=4 width="100%" border=0><TBODY><TR><TD vAlign=top align=left>[FONT=Trebuchet MS, Verdana, Tahoma, Arial] [/FONT]</TD><TD vAlign=top noWrap align=right>[FONT=Trebuchet MS, Verdana, Tahoma, Arial][​IMG] [/FONT]</TD></TR></TBODY></TABLE></TD></TR><TR><TD vAlign=top noWrap width="17.9%">[FONT=Trebuchet MS, Verdana, Tahoma, Arial]<SCRIPT language=Javascript> <!-- var n54_em; n54_em = ""; n54_em = n54_em + "s";n54_em = n54_em + "t";n54_em = n54_em + "e";n54_em = n54_em + "v";n54_em = n54_em + "e";n54_em = n54_em + "l";n54_em = n54_em + "@";n54_em = n54_em + "s";n54_em = n54_em + "d";n54_em = n54_em + "l";n54_em = n54_em + ".";n54_em = n54_em + "c";n54_em = n54_em + "o";n54_em = n54_em + "n";n54_em = n54_em + "t";n54_em = n54_em + "i";n54_em = n54_em + "n";n54_em = n54_em + "e";n54_em = n54_em + "t";n54_em = n54_em + ".";n54_em = n54_em + "c";n54_em = n54_em + "o";n54_em = n54_em + "m"; document.write("Steven Lawson"); // --> </SCRIPT>Steven Lawson <NOSCRIPT></NOSCRIPT>[/FONT]
    [FONT=Trebuchet MS, Verdana, Tahoma, Arial][/FONT]</TD><TD style="PADDING-LEFT: 30px" vAlign=top><TABLE cellSpacing=0 cellPadding=1 width="100%" border=0><TBODY><TR><TD align=left>[FONT=Trebuchet MS, Verdana, Tahoma, Arial]<!-- google_ad_section_start -->very odd...<!-- google_ad_section_end -->

    [/FONT][FONT=Trebuchet MS, Verdana, Tahoma, Arial][/FONT]</TD><TD vAlign=top align=right>[FONT=Trebuchet MS, Verdana, Tahoma, Arial]November 26 2000, 8:02 AM [/FONT]</TD></TR></TBODY></TABLE><TABLE cellSpacing=0 cellPadding=1 width="100%" border=0><TBODY><TR><TD style="PADDING-LEFT: 30px">
    [FONT=Trebuchet MS, Verdana, Tahoma, Arial]<!-- google_ad_section_start -->Looking at my '81 (manuf. late '80), the hose goes where I described. Looking at my sons '81, (manuf. early '81) the large fitting on the canister has no hose! The T-fitting in the intake air duct on his car goes to a valve mounted on the AFM instead of the canister as on mine. I don't have the valve mounted to the AFM.
    <!-- google_ad_section_end -->

    [/FONT]</TD></TR></TBODY></TABLE><TABLE cellSpacing=0 cellPadding=4 width="100%" border=0><TBODY><TR><TD vAlign=top align=left>[FONT=Trebuchet MS, Verdana, Tahoma, Arial] [/FONT]</TD><TD vAlign=top noWrap align=right>[FONT=Trebuchet MS, Verdana, Tahoma, Arial][​IMG] [/FONT]</TD></TR></TBODY></TABLE></TD></TR></TBODY></TABLE>
     
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice